Follow

Supported Workstation Operating Systems for Sage 300 Ver 6.0

The following is an exerpt from the Sage ERP Accpac 6.0 Compatibility Guide:

Additional Notes

  • Windows 7 Enterprise, Ultimate, Professional, and Home Premium; Windows Vista Enterprise, Ultimate, Business, and Home Premium; Windows XP Professional and Media Center Edition are supported.
  • Microsoft Excel 2003, 2007, or 2010 32-bit is required on each workstation running Financial Reporter.
  • Microsoft Outlook 2003, 2007, or 2010 32-bit is required on each workstation to use the email function.
  • Microsoft Application Virtualization (App-V), which is another method to deploy Office 2010, is not supported.
  • Sage ERP Accpac web-deployed workstations require Internet Explorer 7.0 or 8.
  • Printing with Windows 7 as the Web Deployment server is not currently supported.
  • The Sage ERP Accpac Portal requires Internet Explorer 7.0 or 8. (Other browsers are not supported.)

 To review the full compatibility guide, please download the attached file.

 

 

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk