Follow

Upgrading from Ver 4.x to Current Version

Upgrading from Version 5.5, or Earlier

If you are using Sage ERP Accpac version 5.5, or earlier versions, note that you cannot upgrade your data directly to version 6.0.

 

WARNING: You cannot use version 6.0 of System Manager to upgrade Sage ERP Accpac programs from version 5.5, or earlier.

Also, you cannot use version 5.6 of System Manager to upgrade Sage ERP Accpac programs from version 5.2, or earlier.

Attempting to do so will cause your system to crash, and will corrupt your data.

 

 

If you are using Sage ERP Accpac version 5.5, 5.4, or 5.3, you must

update your data to version 5.6 before you install System Manager

version 6.0. See the Update Notice for version 5.6 for information about

upgrading to that version.

 

 

If you are using Sage ERP Accpac version 5.2, or earlier versions,

you must upgrade your database to an intermediate version (version 5.3,

5.4, or 5.5) before you install System Manager version 5.6. See the

Update Notice for the intermediate version for information about

upgrading to that version.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk