Follow

No Installed Organizations!

by Richard Edwards

Problem Details:

Error: No installed organizations when logged in as a Non-Administrator Windows User

Solution:

If you receive an error message that there are no installed organizations, first check if you can see organizations while logged in as an Administrator. If you can, check if users have full control of the Shared Directory. Start the registry editor by clicking Start->Run and typing regedit. For 32 bit environments, the Shared Data path is located under: HKEY_LOCAL_MACHINE\SOFTWARE\ACCPAC International, Inc.\ACCPAC\Configuration. For 64 bit environments, it's under: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ACCPAC International, Inc.\ACCPAC\Configuration. Try to navigate to this location in Windows Explorer. If you can open the directory, try to create a text file in it to verify that you have the appropriate read/write permissions in the directory. If you can see the directory and create a text file but still can't start Sage 300 ERP, try the following:

 

  1. Log into the machine as an Administrator
  2. Find the Shared Data directory

  3. Navigate to the SITE directory

  4. Right click on the SITE directory and select Properties

  5. Go to the Security Tab

  6. Find the Group the user(s) who cannot see organizations belong to (e.g. Accounting, Users, etc.)

  7. Ensure this group has Full Control permission to the directory (Note: Read/Write Permission will NOT suffice.

Please also see these related articles: Error: "There Are No Installed Organizations" When Opening Sage 300; Error: "There Are No Installed Organizations" Occurs When Logging Into A Company

.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk